Problem
Das Kartenterminal kann sich plötzlich nicht mehr mit der Kasse verbinden.
Es erscheint folgende Meldung an der Kasse: Das Kartenterminal konnte nicht initialisiert werden.
Mögliche Ursachen
Das Verbindungsproblem könnte folgende Ursachen haben:
- Das Kartenterminal und die Kasse sind nicht mit demselben Internet-Netzwerk verbunden
- Die IP-Adresse des Kartenterminals wurde geändert
- Die Internetverbindung ist sehr schlecht
Lösung
- Sicherstellen, dass das Kartenterminal und die Kasse im selben Internet-Netzwerk sind und, dass die Internetverbindung genügend stark ist.
- Terminal auf der Kasse neu konfigurieren. Gehen Sie an der Kasse auf System -> Einstellungen -> Zahlterminal einrichten, wählen Sie den entsprechenden Anbieter und suchen Sie mit der Lupe das Kartenterminal. Alternativ kann die neue IP-Adresse auch manuell eingeben werden. Die aktuelle IP-Adresse erhalten sie von ihrem Terminal-Anbieter.